Day 1295: Meh

I grumbled most of the way today with little to add.

#tommw 52F mostly cloudy. Calm

This entry was posted in General. Bookmark the permalink.

8 Responses to Day 1295: Meh

  1. Abbott Smith says:

    Anyone else having problems with TOMMW not updating properly? I go to launch it and the site keeps loading with no new podcasts for days and suddenly there are a bunch of new talks. This talk and the previous day only load from the Nathan Lowell main page. If I go to the TOMMW page it only loads through Sunday, Sunday, Sunday.

    • George says:

      I have noticed that as well. I just thought it was my browser assuming that the site had not changed, but if others are seeing it as well, there may be a site problem.

      • Nathan says:

        I appears to be loading cleanly here. I’m not running any funky cache plugins on this site (altho there’s a WordFence cache on the parent).

        If I can’t replicate it, I can’t fix it. :/

        The larger questions is why aren’t you reading the RSS feed? Coming to the site to get the podcast is so 2005. 😀

        • George says:

          I guess in some ways I am behind the times. I tried RSS at one point, and maybe was oversubscribed because I got so far behind that I felt I would never catch up. After that, I quit them all and just went back to looking at the web sites when I had time to read, or in this case, listen.

  2. George says:

    Your comments about the sky being blue above the clouds became crystal clear to me last month while visiting with my daughter in Nevada. We were driving to Lake Tahoe, and climbing Mount Rose. We spent a good bit of time in the clouds, and then when we broke through, the blue sky was dazzlingly bright. It was also quite interesting to look out over the Lake Tahoe area and see the cloud cover from above.

  3. Nathan says:

    I’ve reset the theme in case that’s the problem.

    I’m having a cache problem on Chrome browsers but not on Firefox.

    When I look at the site on Chrome, it’s still the old theme. When I look at it with Firefox, it’s correct.

    This is apparently something weird with Chrome.

    • Steve Peterson says:

      I just have to hit the refresh on Chrome for new posts to show. Chrome seems to be loading from cached URL instead of getting most resent.

  4. Bill Weldon says:

    My version of IE only shows through the 8th but Chrome shows through today but I cannot listen on chrome for some reason

Leave a Reply

Your email address will not be published. Required fields are marked *